In short
- CVE-2013-4600 is a MEDIUM (CVSS 4.3) vulnerability affecting org.opencms:opencms-core, opencms (alkacon).
- Chance of exploitation in the next 30 days (EPSS): 1.9%, higher than 79.4% of all vulnerabilities.
- Fix: update to 8.5.2 or later.
| Package | Affected versions | Patched versions |
|---|
| org.opencms:opencms-core Maven | < 8.5.2
| 8.5.2
|
| opencms | = 6.0.0= 6.0.2= 6.0.3= 6.0.4= 6.2= 6.2.1= 6.2.2= 6.2.3= 7.0.3= 7.0.4= 8.5≤ 8.5.1
| No fix yet |
Description
Multiple cross-site scripting (XSS) vulnerabilities in Alkacon OpenCms before 8.5.2 allow remote attackers to inject arbitrary web script or HTML via the (1) title parameter to system/workplace/views/admin/admin-main.jsp or the (2) requestedResource parameter to system/login/index.html.
NVD description
Multiple cross-site scripting (XSS) vulnerabilities in Alkacon OpenCms before 8.5.2 allow remote attackers to inject arbitrary web script or HTML via the (1) title parameter to system/workplace/views/admin/admin-main.jsp or the (2) requestedResource parameter to system/login/index.html.
More vulnerabilities in org.opencms:opencms-core
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free