In short
- CVE-2014-9527 is a MEDIUM (CVSS 5.0) vulnerability affecting org.apache.poi:poi, poi (apache).
- Chance of exploitation in the next 30 days (EPSS): 6.6%, higher than 93.9% of all vulnerabilities.
- Fix: update to 3.11 or later.
Description
HSLFSlideShow in Apache POI before 3.11 allows remote attackers to cause a denial of service (infinite loop and deadlock) via a crafted PPT file.
NVD description
HSLFSlideShow in Apache POI before 3.11 allows remote attackers to cause a denial of service (infinite loop and deadlock) via a crafted PPT file.
More vulnerabilities in org.apache.poi:poi
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free