In short
- CVE-2017-5644 is a MEDIUM (CVSS 5.5) vulnerability affecting org.apache.poi:poi, poi (apache).
- Chance of exploitation in the next 30 days (EPSS): 4.6%, higher than 91.7% of all vulnerabilities.
- Fix: update to 3.15 or later.
Description
Apache POI in versions prior to release 3.15 allows remote attackers to cause a denial of service (CPU consumption) via a specially crafted OOXML file, aka an XML Entity Expansion (XEE) attack.
NVD description
Apache POI in versions prior to release 3.15 allows remote attackers to cause a denial of service (CPU consumption) via a specially crafted OOXML file, aka an XML Entity Expansion (XEE) attack.
More vulnerabilities in org.apache.poi:poi
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free