In short
- CVE-2015-0269 is a MEDIUM (CVSS 4.3) vulnerability affecting contao/core, contao cms (contao).
- Chance of exploitation in the next 30 days (EPSS): 2.1%, higher than 81.7% of all vulnerabilities.
- Fix: update to 3.2.19, 3.4.4 or later.
| Package | Affected versions | Patched versions |
|---|
| contao/core Packagist | ≥ 2.0.0, < 3.2.19≥ 3.4.0, < 3.4.4
| 3.2.193.4.4
|
| contao cms | = 3.4.0= 3.4.1= 3.4.2= 3.4.3≤ 3.2.18
| No fix yet |
Description
Directory traversal vulnerability in Contao before 3.2.19, and 3.4.x before 3.4.4 allows remote authenticated backend users to view files outside their file mounts or the document root via unspecified vectors.
NVD description
Directory traversal vulnerability in Contao before 3.2.19, and 3.4.x before 3.4.4 allows remote authenticated "back end" users to view files outside their file mounts or the document root via unspecified vectors.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free