In short
- CVE-2015-1775 is a MEDIUM (CVSS 5.5) vulnerability affecting org.apache.ambari:ambari, ambari (apache).
- Chance of exploitation in the next 30 days (EPSS): 3.0%, higher than 87.2% of all vulnerabilities.
- Fix: update to 2.1.0 or later.
| Package | Affected versions | Patched versions |
|---|
| org.apache.ambari:ambari Maven | ≥ 1.5.0, < 2.1.0
| 2.1.0
|
| ambari | = 1.5.0= 1.5.1= 1.6.0= 1.6.1= 1.7.0= 2.0.0= 2.0.1= 2.0.2
| No fix yet |
Description
Server-side request forgery (SSRF) vulnerability in the proxy endpoint (api/v1/proxy) in Apache Ambari before 2.1.0 allows remote authenticated users to conduct port scans and access unsecured services via a crafted REST call.
NVD description
Server-side request forgery (SSRF) vulnerability in the proxy endpoint (api/v1/proxy) in Apache Ambari before 2.1.0 allows remote authenticated users to conduct port scans and access unsecured services via a crafted REST call.
More vulnerabilities in org.apache.ambari:ambari
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free