In short
- CVE-2015-1864 is a MEDIUM (CVSS 5.4) vulnerability affecting kallithea, kallithea (kallithea-scm).
- Chance of exploitation in the next 30 days (EPSS): 0.95%, higher than 61.5% of all vulnerabilities.
- Fix: update to 0.2.1 or later.
| Package | Affected versions | Patched versions |
|---|
| kallithea PyPI | < 0.2.1
| 0.2.1
|
| kallithea | = 0.1= 0.2
| No fix yet |
Description
Multiple cross-site scripting (XSS) vulnerabilities in the administration pages in Kallithea before 0.2.1 allow remote attackers to inject arbitrary web script or HTML via the (1) first name or (2) last name user details, or the (3) repository, (4) repository group, or (5) user group description.
NVD description
Multiple cross-site scripting (XSS) vulnerabilities in the administration pages in Kallithea before 0.2.1 allow remote attackers to inject arbitrary web script or HTML via the (1) first name or (2) last name user details, or the (3) repository, (4) repository group, or (5) user group description.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free