In short
- CVE-2016-3691 is a HIGH (CVSS 8.8) vulnerability affecting kallithea, kallithea (kallithea-scm).
- Chance of exploitation in the next 30 days (EPSS): 0.59%, higher than 48.5% of all vulnerabilities.
- Fix: update to 0.3.2 or later.
| Package | Affected versions | Patched versions |
|---|
| kallithea PyPI | < 0.3.2
| 0.3.2
|
| kallithea | ≤ 0.3.1
| No fix yet |
Description
Routes in Kallithea before 0.3.2 allows remote attackers to bypass the CSRF protection by using the GET HTTP request method.
NVD description
Routes in Kallithea before 0.3.2 allows remote attackers to bypass the CSRF protection by using the GET HTTP request method.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free