In short
- CVE-2015-3397 is a MEDIUM (CVSS 4.3) vulnerability affecting yiisoft/yii2, yiiframework (yiiframework).
- Chance of exploitation in the next 30 days (EPSS): 2.4%, higher than 83.9% of all vulnerabilities.
- Fix: update to 2.0.4 or later.
Description
Cross-site scripting (XSS) vulnerability in Yii Framework before 2.0.4 allows remote attackers to inject arbitrary web script or HTML via vectors related to JSON, arrays, and Internet Explorer 6 or 7.
NVD description
Cross-site scripting (XSS) vulnerability in Yii Framework before 2.0.4 allows remote attackers to inject arbitrary web script or HTML via vectors related to JSON, arrays, and Internet Explorer 6 or 7.
More vulnerabilities in yiisoft/yii2
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free