In short
- CVE-2015-5467 is a CRITICAL (CVSS 9.8) vulnerability affecting yiisoft/yii2, yii (yiiframework).
- Chance of exploitation in the next 30 days (EPSS): 0.88%, higher than 59.2% of all vulnerabilities.
- Fix: update to 2.0.5 or later.
| Package | Affected versions | Patched versions |
|---|
| yiisoft/yii2 Packagist | ≥ 2.0.0, < 2.0.5
| 2.0.5
|
| yii | ≥ 2.0.0, < 2.0.5
| 2.0.5
|
Description
web\ViewAction in Yii (aka Yii2) 2.x before 2.0.5 allows attackers to execute any local .php file via a relative path in the view parameeter.
NVD description
web\ViewAction in Yii (aka Yii2) 2.x before 2.0.5 allows attackers to execute any local .php file via a relative path in the view parameeter.
More vulnerabilities in yiisoft/yii2
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free