In short
- CVE-2023-26750 is a CRITICAL (CVSS 9.8) vulnerability affecting yiisoft/yii2, yii (yiiframework).
- Chance of exploitation in the next 30 days (EPSS): 1.8%, higher than 78.8% of all vulnerabilities.
- Fix: update to 2.0.47 or later.
| Package | Affected versions | Patched versions |
|---|
| yiisoft/yii2 Packagist | < 2.0.47
| 2.0.47
|
| yii | ≥ 2.0.0, ≤ 2.0.47
| No fix yet |
Description
Withdrawn Advisory
This advisory has been withdrawn because the issue originates from a product built on Yii2, not the Yii2 Framework itself. This link is maintained to preserve external references.
Original Description
SQL injection vulnerability found in Yii Framework Yii 2 Framework before v.2.0.47 allows the a remote attacker to execute arbitrary code via the runAction function.
NVD description
SQL injection vulnerability found in Yii Framework Yii 2 Framework before v.2.0.47 allows the a remote attacker to execute arbitrary code via the runAction function. NOTE: the software maintainer's position is that the vulnerability is in third-party code, not in the framework.
More vulnerabilities in yiisoft/yii2
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free