| Package | Affected versions | Patched versions |
|---|---|---|
| dojo | ≤ 1.1.1 | |
| dojo | < 1.9.1 | 1.9.1 |
Versions of dojo prior to 1.2.0 are vulnerable to Cross-Site Scripting (XSS). The package fails to sanitize HTML code in user-controlled input, allowing attackers to execute arbitrary JavaScript in the victim's browser.
Upgrade to version 1.2.0 or later.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free