In short
- CVE-2018-15494 is a CRITICAL (CVSS 9.8) vulnerability affecting dojo (dojotoolkit), dojox.
- Chance of exploitation in the next 30 days (EPSS): 2.5%, higher than 85.0% of all vulnerabilities.
- Fix: update to 1.14, 1.14.0 or later.
| Package | Affected versions | Patched versions |
|---|
| dojo | < 1.14
| 1.14
|
| dojox npm | < 1.14.0
| 1.14.0
|
Description
In Dojo Toolkit before 1.14.0, there is unescaped string injection in dojox/Grid/DataGrid.
NVD description
In Dojo Toolkit before 1.14, there is unescaped string injection in dojox/Grid/DataGrid.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free