In short
- CVE-2015-9314 is a MEDIUM (CVSS 6.1) vulnerability affecting newstatpress (newstatpress project).
- Chance of exploitation in the next 30 days (EPSS): 0.92%, higher than 60.5% of all vulnerabilities.
- Fix: update to 1.0.4 or later.
| Package | Affected versions | Patched versions |
|---|
| newstatpress | < 1.0.4
| 1.0.4
|
Description
The newstatpress plugin before 1.0.4 for WordPress has XSS related to the Referer header.
More vulnerabilities in newstatpress
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free