In short
- CVE-2017-18575 is a MEDIUM (CVSS 6.1) vulnerability affecting newstatpress (newstatpress project).
- Chance of exploitation in the next 30 days (EPSS): 0.92%, higher than 60.3% of all vulnerabilities.
- Fix: update to 1.2.5 or later.
| Package | Affected versions | Patched versions |
|---|
| newstatpress | < 1.2.5
| 1.2.5
|
Description
The newstatpress plugin before 1.2.5 for WordPress has multiple stored XSS issues.
More vulnerabilities in newstatpress
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free