In short
- CVE-2017-0900 is a HIGH (CVSS 7.5) vulnerability affecting rubygems-update, rubygems (rubygems).
- Chance of exploitation in the next 30 days (EPSS): 8.5%, higher than 95.0% of all vulnerabilities.
- Fix: update to 2.6.13 or later.
Description
RubyGems versions 2.6.12 and earlier are vulnerable to maliciously crafted gem specifications that cause a denial of service attack against RubyGems clients who have issued a query command.
NVD description
RubyGems version 2.6.12 and earlier is vulnerable to maliciously crafted gem specifications to cause a denial of service attack against RubyGems clients who have issued a `query` command.
More vulnerabilities in rubygems-update
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free