In short
- CVE-2017-1000069 is a HIGH (CVSS 8.8) vulnerability affecting github.com/bitly/oauth2_proxy, oauth2 proxy (oauth2 proxy project).
- Chance of exploitation in the next 30 days (EPSS): 0.74%, higher than 54.6% of all vulnerabilities.
- Fix: update to 2.2.0 or later.
Description
CSRF in Bitly oauth2_proxy 2.1 during authentication flow
NVD description
CSRF in Bitly oauth2_proxy 2.1 during authentication flow
More vulnerabilities in github.com/bitly/oauth2_proxy
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free