In short
- CVE-2017-1000242 is a LOW (CVSS 3.3) vulnerability affecting org.jenkins-ci.plugins:git-client, git client (jenkins).
- Chance of exploitation in the next 30 days (EPSS): 0.38%, higher than 31.9% of all vulnerabilities.
- Fix: update to 2.4.3 or later.
Description
Jenkins Git Client Plugin 2.4.2 and earlier creates temporary file with insecure permissions resulting in information disclosure
NVD description
Jenkins Git Client Plugin 2.4.2 and earlier creates temporary file with insecure permissions resulting in information disclosure
More vulnerabilities in org.jenkins-ci.plugins:git-client
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free