In short
- CVE-2017-1000244 is a HIGH (CVSS 8.8) vulnerability affecting org.jvnet.hudson.plugins:favorite, favorite (jenkins).
- Chance of exploitation in the next 30 days (EPSS): 0.83%, higher than 57.7% of all vulnerabilities.
- Fix: update to 2.3.2 or later.
Description
Jenkins Favorite Plugin version 2.2.0 and older is vulnerable to CSRF resulting in data modification.
NVD description
Jenkins Favorite Plugin version 2.2.0 and older is vulnerable to CSRF resulting in data modification
More vulnerabilities in org.jvnet.hudson.plugins:favorite
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free