In short
- CVE-2022-27196 is a MEDIUM (CVSS 5.4) vulnerability affecting org.jvnet.hudson.plugins:favorite, favorite (jenkins).
- Chance of exploitation in the next 30 days (EPSS): 0.82%, higher than 57.5% of all vulnerabilities.
- Fix: update to 2.4.1 or later.
Description
Jenkins Favorite Plugin 2.4.0 and earlier does not escape the names of jobs in the favorite column, resulting in a stored cross-site scripting (XSS) vulnerability exploitable by attackers with Item/Configure or Item/Create permissions.
NVD description
Jenkins Favorite Plugin 2.4.0 and earlier does not escape the names of jobs in the favorite column, resulting in a stored cross-site scripting (XSS) vulnerability exploitable by attackers with Item/Configure or Item/Create permissions.
More vulnerabilities in org.jvnet.hudson.plugins:favorite
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free