In short
- CVE-2017-1000388 is a MEDIUM (CVSS 4.3) vulnerability affecting org.jenkins-ci.plugins:depgraph-view, dependency graph viewer (jenkins).
- Chance of exploitation in the next 30 days (EPSS): 0.63%, higher than 50.4% of all vulnerabilities.
- Fix: update to 0.13 or later.
Description
Jenkins Dependency Graph Viewer plugin 0.12 and earlier did not perform permission checks for the API endpoint that modifies the dependency graph, allowing anyone with Overall/Read permission to modify this data.
NVD description
Jenkins Dependency Graph Viewer plugin 0.12 and earlier did not perform permission checks for the API endpoint that modifies the dependency graph, allowing anyone with Overall/Read permission to modify this data.
More vulnerabilities in org.jenkins-ci.plugins:depgraph-view
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free