In short
- CVE-2017-1000510 is a MEDIUM (CVSS 5.4) vulnerability affecting croogo/croogo, croogo (croogo).
- Chance of exploitation in the next 30 days (EPSS): 0.76%, higher than 55.2% of all vulnerabilities.
- Fix: update to 4.0.0 or later.
| Package | Affected versions | Patched versions |
|---|
| croogo/croogo Packagist | < 4.0.0
| 4.0.0
|
| croogo | = 2.3.1-17-g6f82e6c
| No fix yet |
Description
Croogo versions before 4.x contain a Cross Site Scripting (XSS) vulnerability in Page name that can result in execution of javascript code.
NVD description
Croogo version 2.3.1-17-g6f82e6c contains a Cross Site Scripting (XSS) vulnerability in Page name that can result in execution of javascript code.
More vulnerabilities in croogo/croogo
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free