In short
- CVE-2017-1002153 is a HIGH (CVSS 7.5) vulnerability affecting koji, koji (koji project).
- Chance of exploitation in the next 30 days (EPSS): 1.2%, higher than 67.9% of all vulnerabilities.
- Fix: update to 1.15.0 or later.
| Package | Affected versions | Patched versions |
|---|
| koji PyPI | < 1.15.0all versions
| 1.15.0
|
| koji | = 1.13.0
| No fix yet |
Description
Koji 1.13.0 does not properly validate SCM paths, allowing an attacker to work around blacklisted paths for build submission.
NVD description
Koji 1.13.0 does not properly validate SCM paths, allowing an attacker to work around blacklisted paths for build submission.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free