In short
- CVE-2024-9427 is a MEDIUM (CVSS 5.4) vulnerability affecting koji.
- Chance of exploitation in the next 30 days (EPSS): 0.29%, higher than 21.6% of all vulnerabilities.
- Fix: update to 1.34.3, 1.35.1, 1.33.2 or later.
| Package | Affected versions | Patched versions |
|---|
| koji PyPI | ≥ 1.34.0, < 1.34.3≥ 1.35.0, < 1.35.1< 1.33.2
| 1.34.31.35.11.33.2
|
Description
A vulnerability in Koji was found. An unsanitized input allows for an XSS attack. Javascript code from a malicious link could be reflected in the resulting web page. It is not expected to be able to submit an action or make a change in Koji due to existing XSS protections in the code.
NVD description
A vulnerability in Koji was found. An unsanitized input allows for an XSS attack. Javascript code from a malicious link could be reflected in the resulting web page. It is not expected to be able to submit an action or make a change in Koji due to existing XSS protections in the code
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free