In short
- CVE-2017-14683 is a HIGH (CVSS 8.8) vulnerability affecting geminabox, geminabox (geminabox project).
- Chance of exploitation in the next 30 days (EPSS): 0.50%, higher than 42.7% of all vulnerabilities.
- Fix: update to 0.13.7 or later.
| Package | Affected versions | Patched versions |
|---|
| geminabox RubyGems | < 0.13.7
| 0.13.7
|
| geminabox | ≤ 0.13.6
| No fix yet |
Description
geminabox (aka Gem in a Box) before 0.13.7 has CSRF, as demonstrated by an unintended gem upload.
NVD description
geminabox (aka Gem in a Box) before 0.13.7 has CSRF, as demonstrated by an unintended gem upload.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free