In short
- CVE-2017-16792 is a MEDIUM (CVSS 6.1) vulnerability affecting geminabox, geminabox (geminabox project).
- Chance of exploitation in the next 30 days (EPSS): 1.1%, higher than 65.4% of all vulnerabilities.
- Fix: update to 0.13.10 or later.
| Package | Affected versions | Patched versions |
|---|
| geminabox RubyGems | < 0.13.10
| 0.13.10
|
| geminabox | < 0.13.10
| 0.13.10
|
Description
Stored cross-site scripting (XSS) vulnerability in "geminabox" (Gem in a Box) before 0.13.10 allows attackers to inject arbitrary web script via the "homepage" value of a ".gemspec" file, related to views/gem.erb and views/index.erb.
NVD description
Stored cross-site scripting (XSS) vulnerability in "geminabox" (Gem in a Box) before 0.13.10 allows attackers to inject arbitrary web script via the "homepage" value of a ".gemspec" file, related to views/gem.erb and views/index.erb.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free