In short
- CVE-2017-16754 is a MEDIUM (CVSS 5.3) vulnerability affecting bolt/bolt, bolt (boltcms).
- Chance of exploitation in the next 30 days (EPSS): 1.8%, higher than 78.2% of all vulnerabilities.
- Fix: update to 3.3.6 or later.
| Package | Affected versions | Patched versions |
|---|
| bolt/bolt Packagist | < 3.3.6
| 3.3.6
|
| bolt | ≤ 3.3.5
| No fix yet |
Description
Bolt before 3.3.6 does not properly restrict access to _profiler routes, related to EventListener/ProfilerListener.php and Provider/EventListenerServiceProvider.php.
NVD description
Bolt before 3.3.6 does not properly restrict access to _profiler routes, related to EventListener/ProfilerListener.php and Provider/EventListenerServiceProvider.php.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free