In short
- CVE-2017-2649 is a HIGH (CVSS 8.1) vulnerability affecting org.jenkins-ci.plugins:active-directory, active directory (jenkins).
- Chance of exploitation in the next 30 days (EPSS): 0.95%, higher than 61.2% of all vulnerabilities.
- Fix: update to 2.3 or later.
Description
It was found that the Active Directory Plugin for Jenkins up to and including version 2.2 did not verify certificates of the Active Directory server, thereby enabling Man-in-the-Middle attacks.
NVD description
It was found that the Active Directory Plugin for Jenkins up to and including version 2.2 did not verify certificates of the Active Directory server, thereby enabling Man-in-the-Middle attacks.
More vulnerabilities in org.jenkins-ci.plugins:active-directory
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free