In short
- CVE-2017-6954 is a MEDIUM (CVSS 4.3) vulnerability affecting buddypress/buddypress, buddypress (buddypress).
- Chance of exploitation in the next 30 days (EPSS): 1.1%, higher than 66.2% of all vulnerabilities.
- Fix: update to 1.9.3 or later.
Description
An issue was discovered in includes/component.php in the BuddyPress Docs plugin before 1.9.3 for WordPress. It is possible for authenticated users to edit documents of other users without proper permissions.
NVD description
An issue was discovered in includes/component.php in the BuddyPress Docs plugin before 1.9.3 for WordPress. It is possible for authenticated users to edit documents of other users without proper permissions.
More vulnerabilities in buddypress/buddypress
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free