In short
- CVE-2017-7271 is a MEDIUM (CVSS 6.1) vulnerability affecting yiisoft/yii2, yii (yii software).
- Chance of exploitation in the next 30 days (EPSS): 1.0%, higher than 64.1% of all vulnerabilities.
- Fix: update to 2.0.11 or later.
| Package | Affected versions | Patched versions |
|---|
| yiisoft/yii2 Packagist | < 2.0.11
| 2.0.11
|
| yii | ≤ 2.0.10
| No fix yet |
Description
Reflected Cross-site scripting (XSS) vulnerability in Yii Framework before 2.0.11, when development mode is used, allows remote attackers to inject arbitrary web script or HTML via crafted request data that is mishandled on the debug-mode exception screen.
NVD description
Reflected Cross-site scripting (XSS) vulnerability in Yii Framework before 2.0.11, when development mode is used, allows remote attackers to inject arbitrary web script or HTML via crafted request data that is mishandled on the debug-mode exception screen.
More vulnerabilities in yiisoft/yii2
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free