In short
- CVE-2018-0524 is a HIGH (CVSS 7.3) vulnerability affecting jubatus, jubatus (jubat).
- Chance of exploitation in the next 30 days (EPSS): 2.4%, higher than 84.2% of all vulnerabilities.
- Fix: update to 1.1.0 or later.
| Package | Affected versions | Patched versions |
|---|
| jubatus PyPI | < 1.1.0
| 1.1.0
|
| jubatus | ≤ 1.0.2
| No fix yet |
Description
Jubatus 1.0.2 and earlier allows remote code execution via unspecified vectors.
NVD description
Jubatus 1.0.2 and earlier allows remote code execution via unspecified vectors.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free