In short
- CVE-2018-0525 is a MEDIUM (CVSS 5.3) vulnerability affecting jubatus, jubatus (jubat).
- Chance of exploitation in the next 30 days (EPSS): 3.2%, higher than 88.2% of all vulnerabilities.
- Fix: update to 1.1.0 or later.
| Package | Affected versions | Patched versions |
|---|
| jubatus PyPI | < 1.1.0
| 1.1.0
|
| jubatus | ≤ 1.0.2
| No fix yet |
Description
Directory traversal vulnerability in Jubatus 1.0.2 and earlier allows remote attackers to read arbitrary files via unspecified vectors.
NVD description
Directory traversal vulnerability in Jubatus 1.0.2 and earlier allows remote attackers to read arbitrary files via unspecified vectors.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free