In short
- CVE-2018-1000013 is a HIGH (CVSS 8.8) vulnerability affecting org.jenkins-ci.plugins:release, release (jenkins).
- Chance of exploitation in the next 30 days (EPSS): 1.0%, higher than 63.5% of all vulnerabilities.
- Fix: update to 2.10 or later.
Description
Jenkins Release Plugin 2.9 and earlier did not require form submissions to be submitted via POST, resulting in a CSRF vulnerability allowing attackers to trigger release builds.
NVD description
Jenkins Release Plugin 2.9 and earlier did not require form submissions to be submitted via POST, resulting in a CSRF vulnerability allowing attackers to trigger release builds.
More vulnerabilities in org.jenkins-ci.plugins:release
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free