In short
- CVE-2020-2292 is a MEDIUM (CVSS 5.4) vulnerability affecting org.jenkins-ci.plugins:release, release (jenkins).
- Chance of exploitation in the next 30 days (EPSS): 0.73%, higher than 54.6% of all vulnerabilities.
- Fix: update to 2.11 or later.
Description
Jenkins Release Plugin 2.10.2 and earlier does not escape the release version in badge tooltip, resulting in a stored cross-site scripting (XSS) vulnerability exploitable by attackers with Release/Release permission.
NVD description
Jenkins Release Plugin 2.10.2 and earlier does not escape the release version in badge tooltip, resulting in a stored cross-site scripting (XSS) vulnerability exploitable by attackers with Release/Release permission.
More vulnerabilities in org.jenkins-ci.plugins:release
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free