In short
- CVE-2018-1000110 is a MEDIUM (CVSS 5.3) vulnerability affecting org.jenkins-ci.plugins:git, git (jenkins).
- Chance of exploitation in the next 30 days (EPSS): 3.9%, higher than 90.3% of all vulnerabilities.
- Fix: update to 3.8.0 or later.
Description
An improper authorization vulnerability exists in Jenkins Git Plugin version 3.7.0 and earlier in GitStatus.java that allows an attacker with network access to obtain a list of nodes and users.
NVD description
An improper authorization vulnerability exists in Jenkins Git Plugin version 3.7.0 and earlier in GitStatus.java that allows an attacker with network access to obtain a list of nodes and users.
More vulnerabilities in org.jenkins-ci.plugins:git
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free