In short
- CVE-2018-1000176 is a MEDIUM (CVSS 6.5) vulnerability affecting org.jenkins-ci.plugins:email-ext, email extension (jenkins).
- Chance of exploitation in the next 30 days (EPSS): 0.97%, higher than 61.9% of all vulnerabilities.
- Fix: update to 2.62 or later.
Description
An exposure of sensitive information vulnerability exists in Jenkins Email Extension Plugin 2.61 and older in src/main/resources/hudson/plugins/emailext/ExtendedEmailPublisher/global.groovy and ExtendedEmailPublisherDescriptor.java that allows attackers with control of a Jenkins administrator's web browser (e.g. malicious extension) to retrieve the configured SMTP password.
NVD description
An exposure of sensitive information vulnerability exists in Jenkins Email Extension Plugin 2.61 and older in src/main/resources/hudson/plugins/emailext/ExtendedEmailPublisher/global.groovy and ExtendedEmailPublisherDescriptor.java that allows attackers with control of a Jenkins administrator's web browser (e.g. malicious extension) to retrieve the configured SMTP password.
More vulnerabilities in org.jenkins-ci.plugins:email-ext
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free