In short
- CVE-2018-1000187 is a MEDIUM (CVSS 6.5) vulnerability affecting org.csanchez.jenkins.plugins:kubernetes, kubernetes (jenkins).
- Chance of exploitation in the next 30 days (EPSS): 1.1%, higher than 66.3% of all vulnerabilities.
- Fix: update to 1.7.1 or later.
Description
A exposure of sensitive information vulnerability exists in Jenkins Kubernetes Plugin 1.7.0 and older in ContainerExecDecorator.java that results in sensitive variables such as passwords being written to logs.
NVD description
A exposure of sensitive information vulnerability exists in Jenkins Kubernetes Plugin 1.7.0 and older in ContainerExecDecorator.java that results in sensitive variables such as passwords being written to logs.
More vulnerabilities in org.csanchez.jenkins.plugins:kubernetes
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free