In short
- CVE-2018-1999040 is a HIGH (CVSS 8.8) vulnerability affecting org.csanchez.jenkins.plugins:kubernetes, kubernetes (jenkins).
- Chance of exploitation in the next 30 days (EPSS): 1.2%, higher than 69.2% of all vulnerabilities.
- Fix: update to 1.10.2 or later.
Description
An exposure of sensitive information vulnerability exists in Jenkins Kubernetes Plugin 1.10.1 and earlier in KubernetesCloud.java that allows attackers to capture credentials with a known credentials ID stored in Jenkins.
NVD description
An exposure of sensitive information vulnerability exists in Jenkins Kubernetes Plugin 1.10.1 and earlier in KubernetesCloud.java that allows attackers to capture credentials with a known credentials ID stored in Jenkins.
More vulnerabilities in org.csanchez.jenkins.plugins:kubernetes
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free