In short
- CVE-2018-1000411 is a MEDIUM (CVSS 6.5) vulnerability affecting org.jenkins-ci.plugins:junit, junit (jenkins).
- Chance of exploitation in the next 30 days (EPSS): 0.81%, higher than 56.9% of all vulnerabilities.
- Fix: update to 1.26 or later.
Description
A cross-site request forgery vulnerability exists in Jenkins JUnit Plugin 1.25 and earlier in TestObject.java that allows setting the description of a test result.
NVD description
A cross-site request forgery vulnerability exists in Jenkins JUnit Plugin 1.25 and earlier in TestObject.java that allows setting the description of a test result.
More vulnerabilities in org.jenkins-ci.plugins:junit
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free