In short
- CVE-2018-1000417 is a HIGH (CVSS 8.1) vulnerability affecting org.jenkins-ci.plugins:email-ext, email extension template (jenkins).
- Chance of exploitation in the next 30 days (EPSS): 0.79%, higher than 56.3% of all vulnerabilities.
- Fix: update to 1.1 or later.
Description
A cross-site request forgery vulnerability exists in Jenkins Email Extension Template Plugin 1.0 and earlier in ExtEmailTemplateManagement.java that allows creating or removing templates.
NVD description
A cross-site request forgery vulnerability exists in Jenkins Email Extension Template Plugin 1.0 and earlier in ExtEmailTemplateManagement.java that allows creating or removing templates.
More vulnerabilities in org.jenkins-ci.plugins:email-ext
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free