In short
- CVE-2018-1000420 is a MEDIUM (CVSS 6.5) vulnerability affecting org.jenkins-ci.plugins:mesos, mesos (apache).
- Chance of exploitation in the next 30 days (EPSS): 1.4%, higher than 73.4% of all vulnerabilities.
- Fix: update to 0.18 or later.
Description
An improper authorization vulnerability exists in Jenkins Mesos Plugin 0.17.1 and earlier in MesosCloud.java that allows attackers with Overall/Read access to obtain credentials IDs for credentials stored in Jenkins.
NVD description
An improper authorization vulnerability exists in Jenkins Mesos Plugin 0.17.1 and earlier in MesosCloud.java that allows attackers with Overall/Read access to obtain credentials IDs for credentials stored in Jenkins.
More vulnerabilities in org.jenkins-ci.plugins:mesos
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free