In short
- CVE-2018-1000422 is a MEDIUM (CVSS 6.5) vulnerability affecting org.jenkins-ci.plugins:crowd2, crowd2 (atlassian).
- Chance of exploitation in the next 30 days (EPSS): 0.77%, higher than 55.7% of all vulnerabilities.
- Fix: update to 2.0.1 or later.
Description
An improper authorization vulnerability exists in Jenkins Crowd 2 Integration Plugin 2.0.0 and earlier in CrowdSecurityRealm.java that allows attackers to have Jenkins perform a connection test, connecting to an attacker-specified server with attacker-specified credentials and connection settings.
NVD description
An improper authorization vulnerability exists in Jenkins Crowd 2 Integration Plugin 2.0.0 and earlier in CrowdSecurityRealm.java that allows attackers to have Jenkins perform a connection test, connecting to an attacker-specified server with attacker-specified credentials and connection settings.
More vulnerabilities in org.jenkins-ci.plugins:crowd2
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free