In short
- CVE-2018-1000423 is a HIGH (CVSS 7.8) vulnerability affecting org.jenkins-ci.plugins:crowd2, crowd2 (atlassian).
- Chance of exploitation in the next 30 days (EPSS): 0.31%, higher than 24.0% of all vulnerabilities.
- Fix: update to 2.0.1 or later.
Description
An insufficiently protected credentials vulnerability exists in Jenkins Crowd 2 Integration Plugin 2.0.0 and earlier in CrowdSecurityRealm.java, CrowdConfigurationService.java that allows attackers with local file system access to obtain the credentials used to connect to Crowd 2.
NVD description
An insufficiently protected credentials vulnerability exists in Jenkins Crowd 2 Integration Plugin 2.0.0 and earlier in CrowdSecurityRealm.java, CrowdConfigurationService.java that allows attackers with local file system access to obtain the credentials used to connect to Crowd 2.
More vulnerabilities in org.jenkins-ci.plugins:crowd2
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free