In short
- CVE-2018-16483 is a HIGH (CVSS 8.8) vulnerability affecting express-cart (express-cart project), express-cart.
- Chance of exploitation in the next 30 days (EPSS): 1.2%, higher than 67.1% of all vulnerabilities.
- Fix: update to 1.1.6 or later.
Description
A deficiency in the access control in module express-cart <=1.1.5 allows unprivileged users to add new users to the application as administrators.
NVD description
A deficiency in the access control in module express-cart <=1.1.5 allows unprivileged users to add new users to the application as administrators.
More vulnerabilities in express-cart
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free