In short
- CVE-2020-22403 is a HIGH (CVSS 8.8) vulnerability affecting express-cart (express-cart project), express-cart.
- Chance of exploitation in the next 30 days (EPSS): 0.57%, higher than 47.0% of all vulnerabilities.
- Fix: update to 1.1.17 or later.
Description
The express-cart package through 1.1.10 for Node.js allows CSRF.
NVD description
Cross Site Request Forgery (CSRF) vulnerability in Express cart v1.1.16 allows attackers to add an administrator account, add discount code or other unspecified impacts.
More vulnerabilities in express-cart
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free