In short
- CVE-2018-19271 is a HIGH (CVSS 8.8) vulnerability affecting centreon/centreon, centreon (centreon).
- Chance of exploitation in the next 30 days (EPSS): 2.1%, higher than 81.9% of all vulnerabilities.
- Fix: update to 18.10.0, 2.8.28 or later.
| Package | Affected versions | Patched versions |
|---|
| centreon/centreon Packagist | ≥ 18.0.0, < 18.10.0< 2.8.28
| 18.10.02.8.28
|
| centreon | = 3.4.1= 3.4.6
| No fix yet |
Description
Centreon 3.4.x (fixed in Centreon 18.10.0 and Centreon web 2.8.28) allows SQL Injection via the main.php searchH parameter.
NVD description
Centreon 3.4.x (fixed in Centreon 18.10.0 and Centreon web 2.8.28) allows SQL Injection via the main.php searchH parameter.
More vulnerabilities in centreon/centreon
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free