In short
- CVE-2018-19280 is a MEDIUM (CVSS 6.1) vulnerability affecting centreon/centreon, centreon (centreon).
- Chance of exploitation in the next 30 days (EPSS): 0.85%, higher than 58.4% of all vulnerabilities.
- Fix: update to 18.10.0 or later.
| Package | Affected versions | Patched versions |
|---|
| centreon/centreon Packagist | ≥ 3.4.0, < 18.10.0
| 18.10.0
|
| centreon | ≥ 3.4.0, ≤ 3.4.9
| No fix yet |
Description
Centreon 3.4.x (fixed in Centreon 18.10.0) has XSS via the resource name or macro expression of a poller macro.
NVD description
Centreon 3.4.x (fixed in Centreon 18.10.0) has XSS via the resource name or macro expression of a poller macro.
More vulnerabilities in centreon/centreon
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free