In short
- CVE-2018-19281 is a CRITICAL (CVSS 9.8) vulnerability affecting centreon/centreon, centreon (centreon).
- Chance of exploitation in the next 30 days (EPSS): 1.8%, higher than 78.0% of all vulnerabilities.
- Fix: update to 18.10.0, 2.8.27 or later.
| Package | Affected versions | Patched versions |
|---|
| centreon/centreon Packagist | ≥ 18.0.0, < 18.10.0≥ 2.8, < 2.8.27
| 18.10.02.8.27
|
| centreon | = 3.4
| No fix yet |
Description
Centreon 3.4.x (fixed in Centreon 18.10.0 and Centreon web 2.8.27) allows SNMP trap SQL Injection.
NVD description
Centreon 3.4.x (fixed in Centreon 18.10.0 and Centreon web 2.8.27) allows SNMP trap SQL Injection.
More vulnerabilities in centreon/centreon
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free