In short
- CVE-2018-20059 is a CRITICAL (CVSS 9.8) vulnerability affecting ro.pippo:pippo-core, pippo (pippo).
- Chance of exploitation in the next 30 days (EPSS): 1.5%, higher than 74.3% of all vulnerabilities.
- Fix: update to 1.12.0 or later.
Description
jaxb/JaxbEngine.java in Pippo 1.11.0 allows XXE.
NVD description
jaxb/JaxbEngine.java in Pippo 1.11.0 allows XXE.
More vulnerabilities in ro.pippo:pippo-core
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free