In short
- CVE-2018-6874 is a HIGH (CVSS 8.8) vulnerability affecting auth0.js (auth0), auth0-js.
- Chance of exploitation in the next 30 days (EPSS): 0.74%, higher than 54.5% of all vulnerabilities.
- Fix: update to 9.0.0 or later.
| Package | Affected versions | Patched versions |
|---|
| auth0.js | ≤ 8.12.1
| No fix yet |
| auth0-js npm | < 9.0.0
| 9.0.0
|
Description
CSRF exists in the Auth0 authentication service through 14591 if the Legacy Lock API flag is enabled.
NVD description
CSRF exists in the Auth0 authentication service through 14591 if the Legacy Lock API flag is enabled.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free