In short
- CVE-2018-8027 is a CRITICAL (CVSS 9.8) vulnerability affecting org.apache.camel:camel-core, camel (apache).
- Chance of exploitation in the next 30 days (EPSS): 5.4%, higher than 92.7% of all vulnerabilities.
- Fix: update to 2.20.4, 2.21.1 or later.
| Package | Affected versions | Patched versions |
|---|
| org.apache.camel:camel-core Maven | ≥ 2.20.0, < 2.20.4≥ 2.21.0, < 2.21.1
| 2.20.42.21.1
|
| camel | = 2.21.0≥ 2.20.0, ≤ 2.20.3
| No fix yet |
Description
Apache Camel 2.20.0 to 2.20.3 and 2.21.0 Core is vulnerable to XXE in XSD validation processor.
NVD description
Apache Camel 2.20.0 to 2.20.3 and 2.21.0 Core is vulnerable to XXE in XSD validation processor.
More vulnerabilities in org.apache.camel:camel-core
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free